Home DevTools Products DropMaster  
Support
About Us
Search
 
 
 

Requirements

DropMaster requires at least one version of Embarcadero RAD Studio (Delphi or C++Builder):

  • 10.1 Berlin
  • 10 Seattle
  • XE8
  • XE7
  • XE6
  • XD5
  • XE4
  • XE3
  • XE2
  • XE
  • 2010
  • 2009

Note: If you need to use an older version of Delphi or C++Builder, older versions of DropMaster are available upon request for registered users of DropMaster 2.

Hard Disk Space Requirements:

2 MB for base install (Help, Demo, Source) plus 1 MB for each IDE to be supported.