Home DevTools Products Inspex  
Support
About Us
Search
 
 
 

Requirements

Inspex requires at least one version of Embarcadero RAD Studio (Delphi or C++Builder):

  • 10.1 Berlin
  • 10 Seattle
  • XE8
  • XE7
  • XE6
  • XD5
  • XE4
  • XE3
  • XE2
  • XE
  • 2010
  • 2009

Note: If you need to use an older version of Delphi or C++Builder, older versions of Inspex are available upon request for registered users of Inspex.

Hard Disk Space Requirements:

2 MB for base install (Help, Demos, Source) plus 1 MB for each IDE to be supported.