CodeSite 5 and 4 compatability issue

Have a CodeSite question that doesn't fit into any of the forums below? Post it here.

CodeSite 5 and 4 compatability issue

Postby » Thu Apr 26, 2012 3:47 am

Is there a problem if an application is developed with CodeSite 5.1 and the remote logging server has version 4?
Because the remote logging server does not receive any messages.

I had Delphi XE, upgraded to XE2 and upgraded CS4 to CS5.1
The remote server is serving many applications compiled with Delphi XE and CS4, and are running CS4.6.2 Dispatcher.
Posts: 6
Mon Mar 28, 2011 6:01 am
Location: Norway

Re: CodeSite 5 and 4 compatability issue

Postby Raize Support » Thu Apr 26, 2012 4:30 pm

CodeSite 5's Tools (Dispatcher, Viewers) can handle CodeSite 5 and CodeSite 4 messages. However, CodeSite 4 does NOT know how to handle CodeSite 5 messages.

Raize Software Support
Raize Software
Raize Support
Posts: 522
Fri Mar 25, 2011 9:04 pm

Return to General

Who is online

Users browsing this forum: No registered users and 1 guest