Error after upgrade to RAD Studio XE6

Have a Raize Components question that does not fit into any of the forums below? Post it here.

Error after upgrade to RAD Studio XE6

Postby JFerguson » Tue Jul 01, 2014 7:34 pm

I just upgraded to XE6 and now have the same problem that another user described on the Embarcadero forums. I get errors that the components can't be loaded. I tried the answer you gave him (see below) but it keeps giving me an error that the RaizeComponentsVcl_Reg.pas could not be found, yet it is in the source folder. I have edited all the paths where needed but it keeps hanging up on that one line. I have tried a complete uninstall of RC 6.1.8 with no luck. Neither RAD Studio or any other application using Raize components was running (rebooted the computer to make sure.)

Why won't RC 6.1.8 rebuild?

From: Ray Konopka <>
Subject: Re: XE6 Update 1 - Breaks Raize (RC6.1.8)
Date: Fri, 20 Jun 2014 01:14:53 -0700

Hi Christopher,

I know you found the answer in the other forum, but for others, I'll respond here as well.

You can rebuild the component DCUs and Packages by running the !Build_RC6.cmd script in the RC6\Source directory.

Ray
JFerguson
 
Posts: 2
Joined:
Sat Mar 26, 2011 5:51 am

Re: Error after upgrade to RAD Studio XE6

Postby JFerguson » Tue Jul 01, 2014 7:55 pm

Ray...disregard this message. I just tried a new download and was able to get v6.1.9. I uninstalled v6.1.8 and did a clean install of v6.1.9. No issues now. Thanks for the timely update. :D
JFerguson
 
Posts: 2
Joined:
Sat Mar 26, 2011 5:51 am


Return to General

Who is online

Users browsing this forum: No registered users and 1 guest